QuickNode - Testnet Middleware Issue
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 16:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2024 - 15:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2024 - 14:40 UTC
Identified
We have identified issues with a middleware update that caused issues on Testnets, this impacted all testnets and is being addressed immediately.
Posted Sep 17, 2024 - 14:39 UTC