Solana Mainnet degraded performance in US region
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Jun 16, 2024 - 15:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2024 - 10:12 UTC
Investigating
We are currently investigating this issue.
Posted Jun 16, 2024 - 09:40 UTC
This incident affected: Solana (Mainnet — JSON-RPC API, Mainnet — Websockets API).