Flow Mainnet/Testnet - Degraded Performance
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Jun 13, 2024 - 15:59 UTC
Investigating
We are currently investigating this issue.
Posted Jun 13, 2024 - 15:27 UTC
This incident affected: Flow (Mainnet — REST API, Testnet — REST API, gRPC).