zkSync Mainnet - Degraded Performance
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Jun 17, 2024 - 09:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2024 - 08:59 UTC
Identified
We have identified a performance issue for zkSync Mainnet - Our engineers are working on a fix.
Posted Jun 17, 2024 - 07:15 UTC
This incident affected: ZkSync Era (Mainnet — JSON-RPC API, Mainnet — Websockets API).