Flow Testnet: Testing Sealing Outage
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted May 21, 2024 - 06:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2024 - 04:35 UTC
Update
The Flow Foundation team is working to fix an outage with block consensus on Testnet. We are following the foundation team's instructions to fix this.
Posted May 21, 2024 - 02:51 UTC
Investigating
We are currently investigating this issue.
Posted May 21, 2024 - 02:49 UTC
This incident affected: Flow (Testnet — REST API).