Multiple Networks: Degraded Performance
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 23:49 UTC
Monitoring
Multiple networks in the US-E region were briefly impacted and may have resulted in connection issues and 503 errors. The team is still investigating.
Posted Sep 08, 2022 - 22:43 UTC
Investigating
Multiple QuickNode networks are experiencing intermittent connectivity issues and we are investigating.
Posted Sep 08, 2022 - 22:38 UTC