Both Holesky and Sepolia upgrades were successful and have been marked as operational. We will continue monitoring for client fixes and updates. Our focus now shifts to the Hoodi testnet.
As a reminder:
Scheduled Hard Fork dates: - Hoodi: October 28, 2025
Infrastructure Rollout Dates: - Hoodi: October 24, 2025
Posted Oct 20, 2025 - 20:52 UTC
Update
The Fusaka hard fork on Ethereum Holesky was successful and has been marked Operational. We will continue monitoring and turn our attention to Sepolia. As a reminder:
Scheduled Hard Fork dates: - Sepolia: October 14, 2025 - Hoodi: October 28, 2025
Infrastructure Rollout Dates: - Sepolia: October 10, 2025 - Hoodi: October 24, 2025
Posted Oct 01, 2025 - 13:39 UTC
Update
Ethereum Holesky nodes have been upgraded to the latest versions.
Posted Sep 30, 2025 - 14:22 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 29, 2025 - 00:00 UTC
Scheduled
The Fusaka network upgrade is coming to Ethereum testnets in October 2025.
Scheduled Hard Fork dates: - Holesky: October 1, 2025 - Sepolia: October 14, 2025 - Hoodi: October 28, 2025
Infrastructure Rollout Dates: - Holesky: September 29, 2025 - Sepolia: October 10, 2025 - Hoodi: October 24, 2025
Foundation scheduled hard fork dates and QN hosted node rollout dates subject to change based on testing outcomes and network readiness.