Sophon Testnet - Stuck Network

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 20:40 UTC

Investigating

The Sophon Testnet network has stalled at block 1,642,756 - The Quicknode team is investigating and will update with more information once it is available.
Posted Feb 17, 2026 - 17:52 UTC
This incident affected: Sophon (Testnet - JSON-RPC API, Testnet - Websockets API, Testnet — Streams, Testnet — Webhooks).