Degraded Performance - SEI Atlantic

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 19:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2026 - 18:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 26, 2026 - 17:45 UTC

Investigating

The QuickNode team is investigating the degraded performance of SEI Atlantic - we will update this page as we acquire new information.
You will see an increase in 503 responses while we work to resolve this issue.

The Support team will update this status with new information as available or at 5pm UTC at the latest.
Posted Jan 26, 2026 - 16:06 UTC
This incident affected: SEI (Atlantic-2 Testnet — EVM JSON-RPC API, Atlantic-2 Testnet — Tendermint JSON-RPC/REST API, Atlantic-2 Testnet — Cosmos REST API, Atlantic-2 Testnet — Websockets API, Atlantic-2 Testnet — Streams, Atlantic-2 Testnet — Webhooks).