Mantle Sepolia block height stalled at 21284740

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 13:28 UTC

Investigating

We are currently investigating this issue.
Posted Apr 08, 2025 - 13:01 UTC
This incident affected: Mantle (Sepolia — JSON-RPC API, Sepolia — Websockets API).