Berachain Bepolia Network Stalled at Block 20,782,375

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 23:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 02, 2026 - 22:52 UTC

Investigating

The Berachain Bepolia network appears to have stalled at block 20,782,375. The QuickNode team is investigating and will update with more information once it is available.
Posted Jun 02, 2026 - 21:55 UTC
This incident affected: Berachain (Bepolia — JSON-RPC API, Bepolia — WebSocket API, Bepolia — Streams, Bepolia — Webhooks).