Stuck Network - Abstract Testnet - at block 1225529
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 16:02 UTC
Investigating
The Abstract Testnet appears to have stalled at block 1225529 - The QuickNode team is investigating and will update with more information once it is available.
Posted Nov 20, 2024 - 15:16 UTC
This incident affected: Abstract (Beta) (Testnet — JSON-RPC API, Testnet — Websockets API).