Vana Moksha Network Stalled at Block 9,170,953

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Sep 23, 2026 - 22:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2026 - 18:20 UTC

Investigating

Vana Moksha appears to have stalled at block 9,170,953 — The Quicknode team is investigating and will update with more information once it is available.
Posted Sep 23, 2026 - 17:59 UTC
This incident affected: Vana (Moksha — JSON RPC API, Moksha — Websockets API, Moksha — Streams, Moksha — Webhooks).