Degraded Performance - Solana Mainnet in US Region

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 06:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2026 - 04:15 UTC

Update

The Quicknode team is implementing measures to resolve increases in response time on Solana Mainnet in the US region.

We will update this page as developments are made or by 3AM UTC.
Posted Jan 26, 2026 - 19:43 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 26, 2026 - 18:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2026 - 18:11 UTC

Investigating

The QuickNode team is investigating Increases in response time on Solana Mainnet in the US region.

We will update this page as we acquire new information or by 7PM UTC at the latest.
Posted Jan 26, 2026 - 18:02 UTC
This incident affected: Solana (Mainnet — JSON-RPC API, Mainnet — Websockets API, Mainnet — Streams, Mainnet — Webhooks).