HyperEVM NRT Region - 503 Errors

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Jul 11, 2026 - 14:24 UTC

Monitoring

Additional backend nodes have been added to the NRT region. We are monitoring the situation to confirm stability and will provide further updates as needed.
Posted Jul 09, 2026 - 14:26 UTC

Investigating

We are investigating an increase in 503 errors affecting HyperEVM in the NRT (Tokyo) region. Users in this region may experience failed or degraded requests. We will provide updates as our investigation progresses.
Posted Jul 09, 2026 - 14:25 UTC
This incident affected: HyperLiquid (HyperEVM - JSON-RPC API, HyperEVM - Websockets API, HyperEVM - Streams, HyperEVM - Webhooks).