Vana Moksha testnet: Stuck Network
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Dec 01, 2024 - 03:31 UTC
Identified
Vana testnet producing new blocks, no longer stalled https://moksha.vanascan.io
Posted Nov 29, 2024 - 19:56 UTC
Update
We are continuing to investigate this issue.
Posted Nov 25, 2024 - 15:27 UTC
Investigating
The Vana Moshka network appears to have stalled at block 678141 - The QuickNode team is investigating and will update with more information once it is available.
Posted Nov 25, 2024 - 15:20 UTC
This incident affected: Vana (Vana Moshka - Testnet JSON RPC API, Vana Moshka Testnet - Websoskets API).