Solana High-Activity Minting Event
Incident Report for QuickNode
Resolved
Mint completed
Posted Dec 12, 2024 - 10:48 UTC
Monitoring
We are actively preparing for a significant increase in activity on Solana starting Tuesday, Dec 10 at 2PM UTC, driven by a highly anticipated token-minting event that’s set to attract significant attention from the community. To ensure stability and maintain performance during this time, temporary rate limits on certain methods may be implemented. We appreciate your understanding as we work to support this milestone for Solana’s ecosystem.
Posted Dec 09, 2024 - 17:04 UTC
This incident affected: Solana (Mainnet — JSON-RPC API, Mainnet — Websockets API).