Solana Devnet: Block Height Stalled at 411,523,732

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 06:33 UTC

Monitoring

All nodes are now caught up and back at the tip. The foundation team has confirmed the issue has been mitigated.
Services are operating normally. We will continue to monitor for stability.

We will provide the next update by 8:00 UTC or sooner.
Posted Oct 01, 2025 - 06:08 UTC

Investigating

The Solana Devnet nodes appear to have stalled at block 411,523,732. The QuickNode teams are investigating and will update you with more information once it is available.

We will provide the next update by 6:00 UTC or sooner.
Posted Oct 01, 2025 - 04:09 UTC
This incident affected: Solana (Devnet — JSON-RPC API, Devnet — Websockets API).