We are currently investigating degraded performance on OP Mainnet in the SEA region. We will share information as it becomes available.

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Jan 29, 2023 - 02:21 UTC

Identified

Mitigated - We have re-routed traffic from APAC to EU due to identified ISP issues in Singapore.
Posted Jan 28, 2023 - 16:42 UTC

Update

We are continuing to investigate this issue.
Posted Jan 28, 2023 - 15:11 UTC

Investigating

We are currently investigating degraded performance on OP Mainnet in the SEA region. We will share information as it becomes available.
Posted Jan 28, 2023 - 15:08 UTC
This incident affected: Optimism (Mainnet — JSON-RPC API, Mainnet — Websockets API).