ZkEVM Trace Requests Performance Degraded
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 20:31 UTC
Update
Our engineering team has made some configuration changes in enhancing the zkEVM network. Please be advised that the zkEVM network is still in its beta phase, users might continue experience performance degradation. We appreciate your understanding and patience while we continue work towards optimising the network.
Posted Nov 28, 2023 - 13:19 UTC
Investigating
We are addressing an instability issue concerning trace requests on the zkEVM Mainnet. For the time being, in order to keep our network infrastructure stable, trace requests are being limited. Our team is diligently working to identify and resolve the issue promptly.

We appreciate your patience and will provide updates as they become available.
Posted Nov 18, 2023 - 17:44 UTC
This incident affected: Polygon zkEVM (Beta) (Mainnet — JSON-RPC API, Mainnet — Websockets API).