Linea Mainnet stalled at block height 24,992,514

Incident Report for QuickNode

Resolved

Linea mainnet new block production is restored
Posted Oct 28, 2025 - 12:12 UTC

Update

We expect to provide an update by 13:00 UTC today.
Posted Oct 28, 2025 - 11:43 UTC

Investigating

Linea mainnet is currently experiencing stall at block height 24,992,514. This is affecting network operations on new block production.

Our team is actively investigating and working to restore normal operations. We expect to provide an update in 30 minutes.
Posted Oct 28, 2025 - 10:38 UTC
This incident affected: Linea (Mainnet — JSON-RPC API, Mainnet — Websockets API, Mainnet — Streams, Mainnet — Webhooks).