Base-Sepolia: Block Height Stall

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 22:48 UTC

Monitoring

Block production has resumed on the network.
Posted Apr 15, 2025 - 22:36 UTC

Investigating

Base-Sepolia has stalled at block #24493412. This is a network-wide incident.
Posted Apr 15, 2025 - 22:21 UTC
This incident affected: Base (Sepolia - JSON-RPC API, Sepolia - Websockets API, Sepolia — QuickAlerts, Sepolia — Streams).