Base Sepolia : Block height stalled at 37812652

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 08:00 UTC

Monitoring

The foundation implemented a fix around 07:15 UTC, and we are currently monitoring as the network recovers.

https://status.base.org/incidents/wf93c6q4xjl6
Posted Feb 18, 2026 - 07:19 UTC

Identified

Our engineers are closely following updates from the Foundation, and we will share the next update on or before 17:00 UTC.

- https://status.base.org/incidents/wf93c6q4xjl6
Posted Feb 18, 2026 - 06:00 UTC

Investigating

We are currently investigating this issue.
Posted Feb 18, 2026 - 05:50 UTC
This incident affected: Base (Sepolia - JSON-RPC API, Sepolia - WebSocket API, Sepolia —Webhooks, Sepolia — Streams).