QuickNode Dashboard - Usage Metrics down
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 07:09 UTC
Update
The dashboard usage metrics and per-endpoint metrics recover and reflect the latest usage. We are currently monitoring the results.
Posted Apr 10, 2024 - 08:11 UTC
Update
The dashboard usage metrics recover and reflect the latest usage. There might be minor delays in per-endpoint metrics.
Posted Apr 10, 2024 - 05:22 UTC
Update
A fix has been implemented, and we are currently monitoring the results. Please be aware of minor delays in usage metrics.
Posted Apr 08, 2024 - 01:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2024 - 09:09 UTC
Identified
We have Identified the cause and are implementing a fix.
Posted Apr 07, 2024 - 00:27 UTC
This incident affected: QuickNode Dashboard.