Optimism Mainnet Network Stalled at Block 153924191

Incident Report for Quicknode

Resolved

The Optimism Mainnet network stall at block 153924191 has been resolved. The network is advancing normally. We will continue to monitor for stability.

https://status.optimism.io/cmrazrvph0am30rns9tzwb2oa
Posted Jul 07, 2026 - 21:31 UTC

Monitoring

Optimism Mainnet block height is advancing again. We are monitoring the network for continued stability and will provide further updates if needed.

https://status.optimism.io/cmrazrvph0am30rns9tzwb2oa
Posted Jul 07, 2026 - 18:27 UTC

Investigating

Optimism Mainnet appears to have stalled at block 153924191. The Quicknode team is investigating and will update this page as more information becomes available.
Posted Jul 07, 2026 - 18:11 UTC
This incident affected: Optimism (Mainnet — JSON-RPC API, Mainnet — Websockets API, Mainnet — Webhooks, Mainnet — Streams).