Stuck Network - Unichain Sepolia at block 8636832
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Dec 30, 2024 - 05:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2024 - 01:50 UTC
Investigating
The Unichain Sepolia Test Network appears to have stalled at 8636832 - The QuickNode team is investigating and will update with more information once it is available.
Posted Dec 29, 2024 - 16:32 UTC
This incident affected: Unichain (Beta) (Sepolia — JSON-RPC API, Sepolia – Websockets API).