BSC Testnet is stuck at block 22800219
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 20:22 UTC
Identified
BSC Testnet had a hardfork at block 22,800,220, our current client Erigon is not able to read pending blocks. Our Engineers are working on a resolution.
Posted Sep 13, 2022 - 11:45 UTC
Investigating
We are currently investigating this issue.
Posted Sep 13, 2022 - 09:40 UTC
This incident affected: Binance Smart Chain (BSC) (Testnet - JSON-RPC API, Testnet - Websockets API).