Base Mainnet - On-Chain Safe head height lagging behind unsafe height.

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted May 28, 2025 - 17:45 UTC

Investigating

The Base chain team is currently investigating an issue that is causing the Safe head height to lag behind the Unsafe height. During this period, you may notice block size throttling as mitigation measures are implemented. Additionally, you might experience increased latency or encounter errors due to elevated load on the Base infrastructure.
Posted May 28, 2025 - 14:50 UTC
This incident affected: Base (Mainnet — JSON-RPC API, Mainnet — Websockets API, Mainnet — QuickAlerts, Mainnet — Streams).