Hyperliquid - Elevated API Errors

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 17:24 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 11, 2026 - 14:18 UTC
This incident affected: HyperLiquid (HyperEVM - JSON-RPC API, HyperEVM - Websockets API, HyperEVM - Streams, HyperEVM - Webhooks, Hypercore - JSON-RPC API, Hypercore - Websockets API, Hypercore - Streams, Hypercore - Webhooks, Hypercore - gRPC).