World Chain Mainnet - Degraded Performance

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Jul 31, 2026 - 06:00 UTC

Monitoring

The issue affecting World Chain Mainnet has been addressed and service has recovered. We are monitoring for continued stability and will provide further updates if needed.
Posted Jul 31, 2026 - 01:40 UTC

Investigating

The Quicknode team is investigating the degraded performance of World Chain Mainnet. We will update this page as we acquire new information. Users may experience 503s at this time.
Posted Jul 31, 2026 - 01:32 UTC
This incident affected: World Chain (Mainnet — JSON-RPC API, Mainnet — Websockets API, Mainnet — Streams, Mainnet — Webhooks).