Berachain bArtio: Network Deprecated

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 19:07 UTC

Identified

The Berachain foundation just announced the deprecation of the bArtio testnet.
The foundation is focusing their attention on the upcoming rollout of their new testnet, Bepolia. As a result bArtio will no longer produce new blocks.
https://x.com/berachaindevs/status/1895253939395928101?s=46&t=bopmZ4XGyYVYamjM1il5cQ
Posted Feb 28, 2025 - 00:19 UTC
This incident affected: Berachain (bArtio — JSON-RPC API, bArtio — Websockets API, bArtio — QuickAlerts, bArtio — Streams).