The Quicknode team is investigating the degraded performance of Base Sepolia - we will update this page as we acquire new information.
Posted Aug 19, 2026 - 09:52 UTC
Identified
Customers may experience higher error rates, including 503 responses. We are in active communication with the Foundation and waiting for a new release to mitigate this. Further updates will be provided as the situation develops.
Posted Aug 19, 2026 - 06:32 UTC
Investigating
The Quicknode team is investigating degraded performance of Base Sepolia. Users may observe 503 responses from their requests. We will follow up once we have more updates.
Posted Aug 18, 2026 - 18:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2026 - 01:45 UTC
Investigating
The Quicknode team is investigating degraded performance of Base Sepolia in FRA region. We will follow up once we have more updates.
Posted Aug 18, 2026 - 01:42 UTC
This incident affects: Base (Sepolia - JSON-RPC API, Sepolia - WebSocket API, Sepolia —Webhooks, Sepolia — Streams).