Degraded Performance Terra-Mainnet (Syncing)
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 22:34 UTC
Update
We are continuing to investigate this issue.
Posted Aug 22, 2022 - 08:54 UTC
Investigating
The QuickNode team is investigating the degraded performance of Terra-Mainnet - we will update this page as we acquire new information.
Posted Aug 18, 2022 - 18:40 UTC