Degraded Performance: QuickNode Solana Priority fee API

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 06:41 UTC

Investigating

The QuickNode team is investigating the degraded performance of qn_estimatePriorityFees. We will update this page as we acquire new information.
Posted Mar 19, 2026 - 00:30 UTC
This incident affected: Quicknode Products (Quicknode Token API).