Solana Mainnet : Stuck Network
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Feb 26, 2023 - 05:39 UTC
Monitoring
The Solana network is up and running, and so is our infrastructure. Although not at full capacity, things should be back to normal soon.
Posted Feb 26, 2023 - 03:21 UTC
Update
The Solana Foundation team has requested to pause the restart. We await further instructions from them.

From the Solana team:
'Engineers have identified a discrepancy with the chosen restart slot. Please pause your validator restarts until the community can determine the right course of action.'
Posted Feb 25, 2023 - 19:18 UTC
Identified
The Solana Foundation team has released restart instructions, and we are in the process of restarting the validator client across our infrastructure. We will keep you posted.
Posted Feb 25, 2023 - 12:58 UTC
Update
We await instructions from the Solana Foundation team and will proceed with the following steps once the instructions are released.
Posted Feb 25, 2023 - 11:42 UTC
Investigating
The Solana mainnet network appears to have stalled since 05:46:05 UTC. The QuickNode team is investigating and closely listening to updates from the foundation.

https://status.solana.com/incidents/ymr0gyj9xqyz
Posted Feb 25, 2023 - 06:56 UTC
This incident affected: Solana (Mainnet — JSON-RPC API, Mainnet — Websockets API).