The service disruption affecting Dashboard, Streams, Webhooks, and KV REST APIs has been resolved. All platform services are fully operational. We apologize for any inconvenience this may have caused and thank you for your patience.
Posted Apr 15, 2026 - 15:34 UTC
Monitoring
Update: The issue affecting Dashboard, Streams, Webhooks, and KV REST APIs appears to be resolved. Services have been restored and are operational.
Our DevEx team is actively monitoring to ensure full service stability. We will provide a final update once monitoring is complete.
Posted Apr 15, 2026 - 12:31 UTC
Investigating
We are currently experiencing service disruptions affecting multiple Quicknode platform services. Affected services include Dashboard, Streams, Webhooks, and KV REST APIs. Customers may be unable to access these services.
Quicknode RPC endpoints remain fully operational. Only platform management services are affected.
Our engineering team is actively investigating and working to restore these services. We will provide the next update by 2PM UTC or sooner.
Posted Apr 15, 2026 - 12:19 UTC
This incident affected: Quicknode Products (Quicknode Streams, Quicknode Webhooks).