Base Sepolia: Degraded Performance

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted May 10, 2026 - 00:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 10, 2026 - 00:25 UTC

Investigating

We are currently investigating an issue affecting archive calls on Base Sepolia. We will provide updates as they become available.
Posted May 10, 2026 - 00:09 UTC
This incident affected: Base (Sepolia - JSON-RPC API, Sepolia - WebSocket API, Sepolia —Webhooks, Sepolia — Streams).