Solana partial outage
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 03:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2022 - 17:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2022 - 16:51 UTC
Investigating
We are currently investigating this issue.
Posted Nov 29, 2022 - 12:59 UTC
This incident affected: Solana (Mainnet JSON-RPC Request API, Mainnet Websockets API).