Arbitrum-Sepolia: Block Height Stall

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 22:16 UTC

Monitoring

Arbitrum-Sepolia nodes are syncing and back at the tip of the chain. We are monitoring performance to ensure stability and will provide an update upon confirmation or if further action is required within 10 minutes.
Posted Aug 21, 2025 - 22:06 UTC

Investigating

We recently identified a network-wide stall at block #186,351,358.
Data will be unavailable for blocks after the stalled height.
We will provide another update within 2 hours
Posted Aug 21, 2025 - 21:59 UTC
This incident affected: Arbitrum (Sepolia - JSON RPC, Sepolia - Websockets API, Sepolia — Streams).