Stuck Network - Vana Moshka Testnet at block 720341
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 19:49 UTC
Update
We are continuing to investigate this issue.
Posted Dec 02, 2024 - 16:51 UTC
Investigating
The Vana Moshka Testnet appears to have stalled at block 720341 - The QuickNode team is investigating and will update with more information once it is available.
Posted Dec 02, 2024 - 16:07 UTC
This incident affected: Vana (Vana Moksha - Testnet JSON RPC API, Vana Moksha Testnet - Websoskets API).