Arbitrum Nitro migration
Incident Report for QuickNode
Resolved
The Arbitrum Nitro migration has completed successfully. Our nodes are now operational again.
Posted Aug 31, 2022 - 17:21 UTC
Update
The Arbitrum One sequencer has begun the migration, this process is estimated to take about 2 hours. We will keep you updated on timing as progress is made.
Posted Aug 31, 2022 - 14:35 UTC
Investigating
The Arbitrum Foundation will be conducting the Nitro migration starting from 10:30 AM ET

During this scheduled upgrade, the Arbitrum Mainnet will be down. There will be no new activity and the chain will not progress in blocks until after the migration to Nitro has been completed.

The Arbitrum Foundation expects the process to take anywhere between 2-4 hours.
Posted Aug 31, 2022 - 12:25 UTC
This incident affected: Arbitrum Nova (Mainnet — JSON-RPC API).