Solana Devnet - Network halted at block 278,340,497
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 19:34 UTC
Monitoring
Devnet network is back online, our nodes are syncing and traffic has been restored.
Posted Feb 13, 2024 - 16:06 UTC
Update
We are ready and still waiting for super-majority for block production to resume.
Posted Feb 12, 2024 - 09:42 UTC
Identified
We have applied a snapshot given by the foundation, now we are waiting until we are at majority active stake in the validators, and then our blocks will continue to sync. Will be on hold until then.
Posted Feb 09, 2024 - 20:38 UTC
Investigating
We are currently investigating this issue, and working closely with the foundation to get this resolved.
Posted Feb 09, 2024 - 18:12 UTC
This incident affected: Solana (Devnet — JSON-RPC API, Devnet — Websockets API).