Gravity Mainnet Stalled at Block 41,384,106

Incident Report for Quicknode

Identified

The underlying issue has been identified. We are working with the Foundation to restore normal block progression. Further updates will be provided as the situation develops.
Posted Sep 07, 2026 - 07:51 UTC

Investigating

Gravity Mainnet appears to have stalled at block 41,384,106. The Quicknode team is investigating and will update with more information once it is available.
Posted Sep 07, 2026 - 01:13 UTC
This incident affects: Gravity (Mainnet — JSON-RPC API, Mainnet — Websockets API, Mainnet — Streams, Mainnet — Webhooks).