Base Mainnet Chain-Wide Stall

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 18:38 UTC

Monitoring

Nodes have been restarted and the chain stall has been resolved. 503 errors are no longer observed. We are monitoring the service for continued stability as backfill requests normalize.
Posted Jun 26, 2026 - 16:03 UTC

Investigating

Base Mainnet is experiencing a chain-wide stall. The Quicknode team is investigating and will update this page as more information becomes available.

For reference, please see the Base status page: https://status.base.org/incidents/5c4gm1wzbjs4
Posted Jun 26, 2026 - 15:37 UTC
This incident affected: B3 (Mainnet — JSON-RPC API, Mainnet — WebSocket API, Mainnet — Streams, Mainnet — Webhooks).