Etheruem-Goerli: Outage
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 02:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 01:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2023 - 01:51 UTC
Investigating
We are currently investigating this issue.
Posted Mar 13, 2023 - 01:25 UTC
This incident affected: Ethereum (Goerli — Beacon REST API, Goerli — Websockets API).