Ethereum Goerli Testnet - Websockets API
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 16:43 UTC
Update
We are continuing to investigate this issue.
Posted Aug 31, 2022 - 16:22 UTC
Investigating
We are seeing Websockets not working for the Ethereum Goerli testnet. We are working to identify the cause of this.
Posted Aug 31, 2022 - 16:11 UTC
This incident affected: Ethereum (Goerli — Websockets API).