Degraded Performance Solana-Mainnet

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 18:26 UTC

Monitoring

503s down significantly, team continues to monitor performance
Posted Mar 11, 2025 - 17:55 UTC

Investigating

We are currently experiencing degraded performance on the Solana-mainnet Network in the JFK region. We are looking into these issues and will provide an update shortly.
Posted Mar 11, 2025 - 17:04 UTC
This incident affected: Solana (Mainnet — JSON-RPC API, Mainnet — Websockets API, Mainnet — Streams).