Polygon Amoy Testnet - Scheduled Network Stress Test

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 23:54 UTC

Investigating

A network stress test is scheduled by the foundation at 18 UTC, and customers may experience degraded performance and elevated API errors during this time. We will update this page as we acquire new information.
Posted Sep 09, 2026 - 17:44 UTC
This incident affected: Polygon (Amoy — JSON-RPC API, Amoy — Websockets API, Amoy — Webhooks, Amoy — Streams).