Stuck Network - Sei Atlantic
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 15:57 UTC
Identified
The network is undergoing an upgrade.
Posted Sep 30, 2024 - 15:47 UTC
Investigating
The Sei Atlantic Testnet appears to have stalled at block 120871217 - The QuickNode team is investigating with the SEI team and will update with more information once it is available.
Posted Sep 30, 2024 - 15:45 UTC
This incident affected: SEI (Atlantic-2 Testnet — EVM JSON-RPC API, Atlantic-2 Testnet — Tendermint JSON-RPC/REST API, Atlantic-2 Testnet — Cosmos REST API, Atlantic-2 Testnet — Websockets API).