Optimism Mainnet – Degraded Performance

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Aug 17, 2025 - 06:48 UTC

Monitoring

We have implemented a fix and will continue to monitor the situation.
Posted Aug 16, 2025 - 09:05 UTC

Investigating

We are currently observing degraded performance on our Optimism Mainnet infrastructure.
Our engineering team is actively investigating the issue and working to restore normal service.

We’ll provide updates here as more information becomes available.

Thank you for your patience.
Posted Aug 16, 2025 - 08:28 UTC
This incident affected: Optimism (Mainnet — JSON-RPC API, Mainnet — Websockets API, Mainnet — Streams).